AccessPort V3 Warranty Void/Denied Warranty Claim. - Socal Subaru Forum For SoCal Subaru Enthusiasts: SoCalSubies.com
Join Now  
SoCal Subies Forum SoCal Subies Facebook
SoCal Subies Twitter
Coming Soon
SoCal Subies YouTube
Home Forums Mark Forums Read
Go Back   Socal Subies > Garage Talk > General Subaru Talk > AccessPort V3 Warranty Void/Denied Warranty Claim.

Welcome to SoCalSubies.com - The world's largest Subaru forum for Southern California Subaru enthusiasts!
Welcome to SoCalSubies.com: The premiere SoCal Subaru Forum.

You are currently viewing SoCalSubies.com as a guest, which limits your ability to access discussions, ask technical questions, and interact with other local Subaru enthusiasts.Join for free today and unlock full access to post topics, interact with other enthusiasts via the SoCalSubies live chatbox, search discussions, communicate privately with other members (PM), respond to polls, share content, and access many other special features. Join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see this welcome message.
Reply
 
Thread Tools Display Modes
Old 01-07-2015, 08:31 AM   #1
wrxandres
Junior Member
 
Car: Dark Grey, 2014 WRX
Fav Mod: Exhaust
Location: San Bernardino County
SoCalSubies Addict since: Feb 2014
Posts: 19


wrxandres is learning the ropes
Default AccessPort V3 Warranty Void/Denied Warranty Claim.

so i have a 2014 WRX and in november i had purchased the cobb accessport and sf intake. i read about the whole voiding the warranty threads and all but it was either yes it does void it or cobb says no it doesnt because subaru wont know the ecu was flashed because it flashes back to the original flash that it had.
so i went ahead and installed the accessport with a stage 1 tune. which by the way made the car drive way better and had noticeable power.
anyways, last week i was driving on the freeway and when i had exited i started to here a clanking noise. so i entered a little residential area and started to rev it up. around 2k-3k rpms the motor would make a clunking noise. i knew fersure it was either a rod bearing or a piston slap. so i checked the oil. oil was very low. it was showing up at the tip of the dipstick. my last oil change was done at subaru about 3k miles ago. the car has 16k miles. and my last oil change was done at 13k (im rounding it up) but i was stickered up for an oil change at 19k miles..
for the oil to be that low in only 3k miles and have them to have me come in at 19k?... i feel like that isnt right. either they didnt add enough oil when i went in. or the engine is just burning it way too much. i feel like thats the reason why that rod bearing went out. but please comment and let me know what you think. your view.
so i put everything back to stock, uninstalled the tune and had it towed to the dealer. was scared that if i drove it id make it worse or something. dealer is only 20mins away from me. (subaru of ontario)
dropped it off. explained what happened. said they would check it out. also check the computers. i was like.... okay.
couple days later, since they havnt called me, i went up to the dealer to see what was going on. service writer pulled me to the side and was like. your ecu shows a count sum of 8. i looked at him and was like....whats that? he said its only been 8 times that the ignition has been turned on.... it should have a count sum of 1k or more for having 16k miles. but i just looked at him and said hmm.
soooooo for the question everyone wanted to know and if you already do know then good. butt the answer is : YES. SUBARU WILL KNOW IF THE ECU WAS FLASHED.
but honestly i dont think the tune was the reason for the rod knock. im sure it was for being low oil. really low oil. i kept mentioning that the oil was low but he kept trying to move away from that subject. he never explained why it could not have been the oil. he said they burn oil... but burning oil at 16k miles at such great amount being burned in only 3k miles.? i dont know. oh then he said its my responsibility to check the oil every time. i bought this car brand new last year in january. i should not have to be checking the oil. i feel confident enough where i shouldnt have to check my oil. confident that subaru did my oil change and added the right ammount of oil. i check the oil on my 05 ford focus with 160k miles because i mean it has 160K MILES! 10 year old car, yes i will check the oil. yes i change my oil every 3k and most of the time its always a little less than the full mark on the dipstick.
2014 car with 16k miles, and oil dip stick reading at the tip of it in only 3k miles....
i am waiting on a call from subaru to tell me that either they did or they did not approve my warranty claim.
let me know what you guys think.
wrxandres is offline   Reply With Quote
Old 01-07-2015, 09:06 AM   #2
Snowman88
Member
 
Car: White 2014 sti
Fav Mod: Stage 2 protune!!
Location: San Bernardino
SoCalSubies Addict since: Jan 2014
Posts: 159


Snowman88 is learning the ropes
Default

I had the same thing happen to me a year and half ago to a 2013 wrx subaru of San Bernardino took care of it under warranty didn't say anything about the ecu just rod damage and they replaced the block also I'm pretty sure most on this forum would be curious as to what they end up doing with your claim so please keep us updated. Hope everything works out in your favor
Snowman88 is offline   Reply With Quote
Old 01-07-2015, 10:15 AM   #3
wrxandres
Junior Member
 
Car: Dark Grey, 2014 WRX
Fav Mod: Exhaust
Location: San Bernardino County
SoCalSubies Addict since: Feb 2014
Posts: 19


wrxandres is learning the ropes
Default

Quote:
Originally Posted by Snowman88 View Post
I had the same thing happen to me a year and half ago to a 2013 wrx subaru of San Bernardino took care of it under warranty didn't say anything about the ecu just rod damage and they replaced the block also I'm pretty sure most on this forum would be curious as to what they end up doing with your claim so please keep us updated. Hope everything works out in your favor
thanks man. i hope so too. i was hoping they were "tuner friendly" but they are really taking it seriously. service writer said depending on my tire wear, brake pad wear, and other things that wear, they decide if it was because i was "abusing" the car. so i really dont know what is going to happen.
wrxandres is offline   Reply With Quote
Old 01-07-2015, 10:29 AM   #4
Rmontes4
Member
 
Car: 2014 wrx hatch
Fav Mod: Exhuast
Location: Garden grove
SoCalSubies Addict since: Jun 2014
Posts: 63


Rmontes4 is learning the ropes
Default

Hope all goes well man!!
Rmontes4 is offline   Reply With Quote
Old 01-07-2015, 10:46 AM   #5
Pinky
Member
 
Car: WRB '13 WRX hatch
Fav Mod: Vinyl wraps
Location: Ontario, IE
SoCalSubies Addict since: Oct 2014
Posts: 111


Pinky is learning the ropes
Default

Good luck and keep us posted. Really sucks to hear about the low oil, it does sound like he is diverting from the real issue. I'm curious with the result of this since I'm looking to flash my ECU soon.

I am also near Subaru of Ontario. Is it just me or are their service people rude? I've called to schedule service a few times and just get the feeling that I am wasting their time and they don't seem to want to deal with me. Not trying to flame or anything, just an honest opinion about my interactions with them.
Pinky is offline   Reply With Quote
Old 01-07-2015, 11:12 AM   #6
Snowman88
Member
 
Car: White 2014 sti
Fav Mod: Stage 2 protune!!
Location: San Bernardino
SoCalSubies Addict since: Jan 2014
Posts: 159


Snowman88 is learning the ropes
Default

I would try San Bernardino always the best service! And not much further from
Ontario
Snowman88 is offline   Reply With Quote
Old 01-07-2015, 11:26 AM   #7
wrxandres
Junior Member
 
Car: Dark Grey, 2014 WRX
Fav Mod: Exhaust
Location: San Bernardino County
SoCalSubies Addict since: Feb 2014
Posts: 19


wrxandres is learning the ropes
Default

Quote:
Originally Posted by Pinky View Post
Good luck and keep us posted. Really sucks to hear about the low oil, it does sound like he is diverting from the real issue. I'm curious with the result of this since I'm looking to flash my ECU soon.

I am also near Subaru of Ontario. Is it just me or are their service people rude? I've called to schedule service a few times and just get the feeling that I am wasting their time and they don't seem to want to deal with me. Not trying to flame or anything, just an honest opinion about my interactions with them.
def will keep you guys posted!

they are rude. all of service department is rude. cashier is rude too sometimes. on her phone all da time.
service writer thinks he knows everything. told me hes been on the job for 2-3 months -___-
wrxandres is offline   Reply With Quote
Old 01-07-2015, 11:29 AM   #8
wrxandres
Junior Member
 
Car: Dark Grey, 2014 WRX
Fav Mod: Exhaust
Location: San Bernardino County
SoCalSubies Addict since: Feb 2014
Posts: 19


wrxandres is learning the ropes
Default

Quote:
Originally Posted by Snowman88 View Post
I would try San Bernardino always the best service! And not much further from
Ontario
i was debating whether to take it to another dealer, buttttt ontario has all my service records. which i think is a plus because they see that im comin in for oil changes every 5k miles.!
but next time something goes out (hopefully not engine) i will def be taking it somewhere else. san bernardino isnt that far anyway.!
wrxandres is offline   Reply With Quote
Old 01-07-2015, 11:41 AM   #9
Pinky
Member
 
Car: WRB '13 WRX hatch
Fav Mod: Vinyl wraps
Location: Ontario, IE
SoCalSubies Addict since: Oct 2014
Posts: 111


Pinky is learning the ropes
Default

Glad I'm not the only one that feels this way. Good luck with everything.

Also Snow, thanks for the heads up on SB Subaru. I'll have to check them out next time I need service.
Pinky is offline   Reply With Quote
Old 01-07-2015, 02:44 PM   #10
09whiterex
Senior Member
 
Car: White 2009 WRX
Fav Mod: exhaust
Location: Rancho Cucamonga
SoCalSubies Addict since: Oct 2009
Posts: 799


09whiterex is progressing nicely
Default

I had my warranty voided by subaru of ontario when they first opened. I was going in there to have my black light switch replaced under warranty ($15 part) it was making my cruise control, hill assist and tire light illuminate. They blamed my open source tune and voiced my warranty. Ontario is not a mod friendly dealer, although I can't say for sure any other dealer would be...
09whiterex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.